Closed Bug 935701 Opened 6 years ago Closed 6 years ago

Get drawing recording working on b2g

Categories

(Core :: Graphics, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla28

People

(Reporter: BenWa, Assigned: BenWa)

References

Details

Attachments

(1 file, 2 obsolete files)

This patch changes how we save draw recording to be similar to profiles. It also stop recording font stuff that's not supported yet.
Attached patch patch (obsolete) — Splinter Review
Assignee: nobody → bgirard
Status: NEW → ASSIGNED
Attachment #828236 - Flags: review?(bas)
Comment on attachment 828236 [details] [diff] [review]
patch

Review of attachment 828236 [details] [diff] [review]:
-----------------------------------------------------------------

Please add some comments that this really does need short term fixing!
Attachment #828236 - Flags: review?(bas) → review+
Attached patch patch v2 (obsolete) — Splinter Review
I also forgot to remove the check which prevents recording from the parent process which is now stable. It's removed now.
Attachment #828236 - Attachment is obsolete: true
Attachment #828311 - Flags: review+
Attachment #828311 - Attachment is obsolete: true
Attachment #828312 - Flags: review+
inbound is closed. checkin-needed would be nice but feel free to just ping me once it reopens.
Keywords: checkin-needed
Blocks: 935840
https://hg.mozilla.org/mozilla-central/rev/a33a437da983
https://hg.mozilla.org/mozilla-central/rev/fecd10f04663
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla28
Duplicate of this bug: 935700
Depends on: 936196
You need to log in before you can comment on or make changes to this bug.