[first run] tutorial: "fi" in "notifications" is one character, should be two (= "notifications") and other nitpicking

RESOLVED FIXED in 1.3 C2/1.4 S2(17jan)

Status

defect
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: aryx, Assigned: aryx)

Tracking

unspecified
1.3 C2/1.4 S2(17jan)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

In gaia 1.2 and on master:

tutorial-step3-large = Swipe down from top to access recent notifications, credit information and settings.
"fi" is one letter, should be two (it's bug 815084 calling).

tutorial-step1-large = Swipe left or right to discover new apps on home screen
The full stop at the end is missing. If you regard "home screen" as location it's fine like this, if it should be an object, it should be "the home screen" in my opinion (be aware that I am not a native speaker).

tutorial-step4-large = Tap on an icon to access application.
There should be a "the" between "access" and "application".

tutorial-step5-large = Swipe up from bottom to go back to home screen.
Same for "home screen" like for step1.

Because none of these changes alter the meaning of the string or how it should be translated, the entities should remain unchanged.
Posted file pull request
Assignee: nobody → archaeopteryx
Status: NEW → ASSIGNED
Attachment #8355923 - Flags: review?(fernando.campo)
Comment on attachment 8355923 [details] [review]
pull request

Nice to come back from holidays and seeing this little nits fixed :)
Thanks!
Attachment #8355923 - Flags: review?(fernando.campo) → review+
Master: https://github.com/mozilla-b2g/gaia/commit/6bf6def868fd1671f9fec8f62a33da564e32d244
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → 1.3 C2/1.4 S2(17jan)
Duplicate of this bug: 938302
I still see weird characters in en-US strings repo:
http://hg.mozilla.org/gaia-l10n/en-US/file/1c25a98e1383/apps/communications/ftu/ftu.properties

On the other hand, I don't know whether we would be still on time to port it to 1.3 as well.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Attachment #8395255 - Flags: review?(fernando.campo) → review+
Keywords: checkin-needed
Whiteboard: [push patch 'pull request to kill again this issue, v1' to gaia]
Github can't merge this due to conflicts. Please rebase. Also, IMHO, this patch should really be in a new bug. Having two different commits 2 months apart in the same bug makes tracking a PITA. Thanks!
Keywords: checkin-needed
Whiteboard: [push patch 'pull request to kill again this issue, v1' to gaia]
Closing this bug, filed bug 988900 for the second incarnation.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.