Bad string - tutorial-step3-large in FTU

RESOLVED DUPLICATE of bug 935976

Status

defect
RESOLVED DUPLICATE of bug 935976
6 years ago
5 years ago

People

(Reporter: toniher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Hello,

you can see the string:
tutorial-step3-large (FTU):

http://hg.mozilla.org/releases/gaia-l10n/v1_2/en-US/file/1732cfabf51a/apps/communications/ftu/ftu.properties
tutorial-step3-large = Swipe down from top to access recent notifications, credit information and settings.

this 'fi' in notifications does not seem 'normal'.
Component: Gaia → Gaia::First Time Experience

Comment 2

5 years ago
Is this bug going forward? This strange character (fi) is breaking our localization processes (namely Pootle) every time, causing manual work to work around it.
The fix seems trivial ("fi" -> "fi") and Toni already created a pull request to fix it.
I don't see the strange character anymore on Gaia
https://github.com/mozilla-b2g/gaia/blob/master/apps/communications/ftu/locales/ftu.en-US.properties#L270

Based on the history it was fixed in bug 935976
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 935976

Comment 4

5 years ago
Great, thank you Francesco!
You need to log in before you can comment on or make changes to this bug.