Auto-completion should use all sent and received mails, not just address book

RESOLVED DUPLICATE of bug 607320

Status

RESOLVED DUPLICATE of bug 607320
5 years ago
5 years ago

People

(Reporter: jonasthiem, Unassigned)

Tracking

24 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.48 Safari/537.36 OPR/18.0.1284.26 (Edition Next)

Steps to reproduce:

Trying to write an email to someone not in my address book from which I recently received an e-mail. 


Actual results:

Auto-complete does not help me out, I need to fully type out the address.


Expected results:

Auto-complete finds the e-mail address in the received mails and helps me out. There also doesn't appear to be a setting to turn something like this on.

To see how this works, check out google web mail interface for reference. Way better auto-completion than thunderbird mainly because it just gets the possible mails from _everywhere_, not just some address book where I need to remember to add people in.
(Reporter)

Comment 1

5 years ago
*from whom, the person (not the address book had sent me an e-mail). Sorry for the mistake :-)
this would be solved by bug 607320
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 607320

Updated

5 years ago
Component: Untriaged → Message Compose Window
You need to log in before you can comment on or make changes to this bug.