[Flatfish][Keyboard] keyboard didn't show up when trying to type url

RESOLVED DUPLICATE of bug 936324

Status

Firefox OS
Gaia::Keyboard
RESOLVED DUPLICATE of bug 936324
5 years ago
5 years ago

People

(Reporter: atsai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Flatfish][developer+])

(Reporter)

Description

5 years ago
Cannot launch keyboards when trying to type url

STR:
1. Launch browser app
2. tap on url textfield

Expected Result:
*. Keyboard show up

Actual Result:
*. NO Keyboard

** The case is by the testing on Flatfish devices. It might not be able to reproduce on other mobile devices **

Gaia:     4a0bb67204572affcbf1afb384d2ffdc8261e977
Gecko:    e42dac2ae79959eadd8d832c715e430ada8d64cc
BuildID   20131108064537
Version   28.0a1
(Reporter)

Updated

5 years ago
blocking-b2g: --- → 1.3?
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 936324

Updated

5 years ago
blocking-b2g: 1.3? → ---
You need to log in before you can comment on or make changes to this bug.