"Firefox is already running" error

RESOLVED DUPLICATE of bug 759206

Status

()

RESOLVED DUPLICATE of bug 759206
5 years ago
5 years ago

People

(Reporter: saad.shamsaee, Unassigned)

Tracking

26 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131104182142

Steps to reproduce:

When i close the Firefox, then open a html file on desktop...


Actual results:

...Firefox shows this error: "Firefox is already running... "


Expected results:

this is an old problem in Firefox. mozilla developers should make it like Chrome. when Firefox is closing and user opens it instantly, instead of showing error, should wait, and process and open Firefox with delay. like same we see in chrome. and i think mozilla can do better. do like IE in windows. please develop a special version for windows that Firefox all times is running in background. Pleazzzzzzzzzzzzzz.

Updated

5 years ago
Component: Untriaged → Startup and Profile System
Product: Firefox → Toolkit
(Reporter)

Comment 1

5 years ago
hay guy, why this bug not confirmed ?!
This long-standing problem seems to get attacked in the comming weeks - stay tuned!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 759206
You need to log in before you can comment on or make changes to this bug.