remove media queries for text and popup events

VERIFIED FIXED

Status

Webmaker
Popcorn Maker
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: thecount, Assigned: thecount)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
I decided to split bug 913729 up.

This bug changes the underlaying way we resize text, but doesn't actually remove media queries.

With this patch nothing should change from the user perspective, it just means we're no longer locked to media query sizes.
(Assignee)

Updated

4 years ago
Assignee: nobody → scott
(Assignee)

Comment 1

4 years ago
Created attachment 829475 [details] [review]
https://github.com/mozilla/popcorn.webmaker.org/pull/306
Attachment #829475 - Flags: review?(schranz.m)
Comment on attachment 829475 [details] [review]
https://github.com/mozilla/popcorn.webmaker.org/pull/306

There's some initial comments, but the initial calc seems wrong? It could also be because of a typo in your code.

Right after the event is placed:
https://www.dropbox.com/s/ymc5pab69s5s4jp/Screenshot%202013-11-08%2015.27.53.png

After I open my console and close it again:
https://www.dropbox.com/s/45xl5uxio5xkvz1/Screenshot%202013-11-08%2015.28.46.png
Attachment #829475 - Flags: review?(schranz.m) → review-
(Assignee)

Comment 3

4 years ago
Comment on attachment 829475 [details] [review]
https://github.com/mozilla/popcorn.webmaker.org/pull/306

Yeah, that was totally caused by the typo.

We should be good now.
Attachment #829475 - Flags: review- → review?(schranz.m)
Comment on attachment 829475 [details] [review]
https://github.com/mozilla/popcorn.webmaker.org/pull/306

R+ with one comment nit.
Attachment #829475 - Flags: review?(schranz.m) → review+
(Assignee)

Comment 5

4 years ago
Staged: https://github.com/mozilla/popcorn.webmaker.org/commit/8b6128727f7285c471f668ca3a9a27ff944a2a45

So far all this does is make text and popup event's position work while in full screen and using the _ embed link.

Now though, there is nothing stopping us from removing the set video sizes in the editor and embed shell. Now we can do whatever we want.

Needs verification.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(scott)
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Blocks: 888293
(Assignee)

Updated

4 years ago
Status: RESOLVED → VERIFIED
Flags: needinfo?(scott)
You need to log in before you can comment on or make changes to this bug.