Defect - :hover state not always cleared on context menus

RESOLVED DUPLICATE of bug 947146

Status

Firefox for Metro
Input
P2
normal
RESOLVED DUPLICATE of bug 947146
4 years ago
4 years ago

People

(Reporter: sfoster, Assigned: jimm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Follow-up from bug 927239, it is possible to leave a context menu item in a hovered state with the following steps: 

* On any context page, bring up a multiple-item context menu (e.g. right-click/long-tap on a link)
* tap a menu item then drag away before dismissing the menu

Expected results:
* When the menu is next opened, none of the items should have the grey hovered-state highlight

Actual results: 
* The :hover state on the item never gets cleared, so the item is highlighted grey when the menu is next opened.

Updated

4 years ago
Blocks: 838081
Summary: :hover state not always cleared on context menus → Defect - :hover state not always cleared on context menus
Whiteboard: [triage] → [triage] feature=defect c=tbd u=tbd p=0

Updated

4 years ago
Whiteboard: [triage] feature=defect c=tbd u=tbd p=0 → [release28] feature=defect c=tbd u=tbd p=0

Updated

4 years ago
Whiteboard: [release28] feature=defect c=tbd u=tbd p=0 → [beta28] feature=defect c=tbd u=tbd p=0
(Assignee)

Comment 1

4 years ago
p 0 for now, may be fixed buy bug 947146.
Assignee: nobody → jmathies
Depends on: 947146

Updated

4 years ago
Blocks: 947326
No longer blocks: 838081
Status: NEW → ASSIGNED
Priority: -- → P2
QA Contact: jbecerra
(Assignee)

Updated

4 years ago
No longer blocks: 947326
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
No longer depends on: 947146
Resolution: --- → DUPLICATE
Whiteboard: [beta28] feature=defect c=tbd u=tbd p=0
Duplicate of bug: 947146
You need to log in before you can comment on or make changes to this bug.