[Building Blocks] Update existing filters\Add grey version

RESOLVED DUPLICATE of bug 947093

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 947093
5 years ago
4 years ago

People

(Reporter: epang, Assigned: ivanovpavel)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ux-tracking, visual design, visual-tracking, jian)

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

5 years ago
Created attachment 830762 [details]
grey-filters.png

Pavel, we need to add the option of having grey filters.  I thought this was a good time since you are working on the refactoring of the toolbar, tab bars and filters.  Some screen, for example the sms screen attach will need grey instead of white filters.

What's the best way to do this?  Maybe a skin as was done with headers in the past?

Hex values for the filter tabs:
Pressed: #cfcfcf
Unselected: #e4e4e4

Let me know if you have any questions,
Thanks!
(Reporter)

Comment 1

5 years ago
Created attachment 8334679 [details]
_Filters1_VisualSpec_Nov18.png

Attached the updated spec.
Attachment #830762 - Attachment is obsolete: true
(Reporter)

Updated

5 years ago
Summary: [Building Blocks] Add grey version of filters → [Building Blocks] Update existing filters\Add grey version
(Reporter)

Updated

5 years ago
Blocks: 940520
(Reporter)

Comment 2

4 years ago
marking as duplicate since this will be taking care of in bug 947093
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947093
You need to log in before you can comment on or make changes to this bug.