Hide Home screen footer with keyboard instead of pushing it up

RESOLVED DUPLICATE of bug 907857

Status

()

RESOLVED DUPLICATE of bug 907857
5 years ago
2 years ago

People

(Reporter: ibarlow, Unassigned)

Tracking

26 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Currently, the History footer and Reading List Tip footer are pushed up when the keyboard is displayed, which makes the list view feel very cramped.

The desired behaviour is that the keyboard actually hides these footer bars.

Updated

5 years ago
tracking-fennec: --- → ?
tracking-firefox26: --- → ?

Comment 1

5 years ago
This is a dupe of bug 907857. I'll flip the flags over there.
No longer blocks: 862793
Status: NEW → RESOLVED
tracking-fennec: ? → ---
Last Resolved: 5 years ago
tracking-firefox26: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 907857
You need to log in before you can comment on or make changes to this bug.