folding/unfolding in bookmarks sidebar make items invisible

VERIFIED DUPLICATE of bug 77496

Status

VERIFIED DUPLICATE of bug 77496
17 years ago
14 years ago

People

(Reporter: martin.macok, Assigned: paulkchen)

Tracking

Trunk
mozilla1.0.1
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
When I scroll/open/fold/unfold/fold/scroll/unfold/scroll bookmarks in sidebar I
get non visible and unusable bookmarks in sidebar (I can paint white over it as
I'm moving windows over it). I have to turn off/on sidebar to workaround.

(isn't this but a bit similar to bug 83901)

Attaching screenshots (see bookmarks scrollbar)
(Reporter)

Comment 1

17 years ago
Created attachment 44799 [details]
screenshot of buggy bookmarks sidebar (see scrollbar)
(Reporter)

Comment 2

17 years ago
Created attachment 44800 [details]
after turning off/on sidebar (F9 twice)
(Reporter)

Comment 3

17 years ago
I have M0.9.3 on Red Hat 7.1 Linux
Outliner shall cureth all. 
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen
Status: ASSIGNED → NEW
(Assignee)

Comment 6

17 years ago
Marking mozilla0.9.8 and depend on 73508
Depends on: 73508
Target Milestone: mozilla1.0 → mozilla0.9.8

Comment 7

17 years ago
Problem very similar appears also on WinNT. Not sure that the case is exactly
same, but looks very similar.

Win32, Build ID: 2001112104
(Assignee)

Comment 8

17 years ago
Pushing out to mozilla1.0.1 assuming outliner conversion shall cureth all
Target Milestone: mozilla0.9.8 → mozilla1.0.1

Comment 9

17 years ago
Looks like a dupe of bug 77496 to me.  If anyone disagrees, please reopen.

*** This bug has been marked as a duplicate of 77496 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.