Close button on Windows is missing some padding

RESOLVED DUPLICATE of bug 718184

Status

()

RESOLVED DUPLICATE of bug 718184
5 years ago
5 years ago

People

(Reporter: nightstalkerz, Unassigned)

Tracking

28 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8334160 [details]
close buttons.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131118094134

Steps to reproduce:

1. Update Nightly to 28.0a1 (2013-11-18) (with Ausstralis theme)


Actual results:

Attached screenshot shows the min/max/close buttons on Windows 7.

From top to bottom: Windows Explorer, Internet Explorer 10, Firefox with Australis and Chrome.


Expected results:

Firefox should have the same amount of pixels for padding as Windows Explorer and Internet Explorer.

Comment 1

5 years ago
Is this a regression compared to pre-australis, or was this always a problem? Is this Glass or Aero Basic or some other theme?
Blocks: 939862
Component: Untriaged → Theme
Flags: needinfo?(nightstalkerz)
This has been like this since Firefox 12.
No longer blocks: 939862
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 718184
(Reporter)

Comment 3

5 years ago
I looked at pre australis version of Friefox and they do have the missing pixel so this is not a regression.
Flags: needinfo?(nightstalkerz)
You need to log in before you can comment on or make changes to this bug.