The context menu of tab list is strange menu item

RESOLVED DUPLICATE of bug 356980

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 356980
4 years ago
4 years ago

People

(Reporter: m_kato, Unassigned)

Tracking

Trunk
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8334264 [details]
screenshot

When opening context menu from tab list, it is the following.  (See screenshot)

+-----------------+
|Menu Bar         |
|Bookmarks Toolbar|
+-----------------+
+Cusomize...      |
+-----------------+

This is tab list, so this menu list is invalid.  We should consider items for tab (ex. refresh, close tab and etc).

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 356980
You need to log in before you can comment on or make changes to this bug.