group by sort date shows incorrect message groupings

RESOLVED DUPLICATE of bug 505981

Status

RESOLVED DUPLICATE of bug 505981
5 years ago
5 years ago

People

(Reporter: neal, Unassigned)

Tracking

24 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8335485 [details]
Annotated screen cap showing issue

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

update to 24.1.1
click on inbox
View > Sort by > Grouped by Sort


Actual results:

some, not all, messages for this week show up in the "Last Week" group, and messages from last week show up in the "Two Weeks Ago" group.

Comment 1

5 years ago
"Last week" really means "Last seven days" which is a known issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 505981
You need to log in before you can comment on or make changes to this bug.