huge delay in menus using userChrome.css

RESOLVED DUPLICATE of bug 940289

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 940289
4 years ago
4 years ago

People

(Reporter: Landis Reed, Unassigned)

Tracking

28 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131120062258

Steps to reproduce:

edit (create) userChrome.css
add:
[code]
@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* set default namespace to XUL */
    
/*Frank Tabs back to Bottom.... added 19.11.13 -  Hate tabs on top - Landis*/
#TabsToolbar {
-moz-box-ordinal-group: 2 !important;
}
#addon-bar {
-moz-box-ordinal-group: 3 !important;}

/*start style changes */

toolbarbutton:hover {
	color:#00ADEE !important;
  background-color: -moz-buttonhoverface;
}
menu {
	color:#00adee !important; 
}

menu:hover {
	color:#500000 !important; 
}

/* end style /*


Actual results:

when I navigate down Bookmarks Toolbar, Bookmark folders, the delay from menu color to ':hover' transition is Huge. I am past the menu item before it changes and the transitions are Very noticeably Slow.


Expected results:

transitions should be 'seamless' and quicker than they are.

*note: duo-core 2.6 GHz, 4 GB mem, 512 GB HDD, 128 MB video (non-shared), openSuSE Linux 12.3.x, KDE 4.11.x (up to date), nVidia desktop.kernel, drivers (up to date)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940289
You need to log in before you can comment on or make changes to this bug.