Increase maximum horizontal tab size

RESOLVED DUPLICATE of bug 941430

Status

()

RESOLVED DUPLICATE of bug 941430
5 years ago
5 years ago

People

(Reporter: djc, Unassigned)

Tracking

(Blocks: 1 bug)

28 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
It seems (thought this might just be perceptive) that Australis tabs have slightly less space for tab titles. IMO it would be nice if the maximum allowed tab size would be a little larger to offset this change.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941430
You need to log in before you can comment on or make changes to this bug.