Closed Bug 941737 Opened 7 years ago Closed 7 years ago

Bottom edge clipped off of "Downloads" down-arrow toolbar-button, when it turns green after a download completes, with Australis

Categories

(Firefox :: Toolbars and Customization, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 923548

People

(Reporter: dholbert, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

STR:
 1. Download a file, e.g. any .tar.gz file from
    https://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2013-11-18-03-02-03-mozilla-central/
 2. Wait for download to complete, and the downarrow-shaped "downloads" button on toolbar to turn green.  (If it's not green yet, try another download -- sometimes it doesn't turn green until the second download for me.)

ACTUAL RESULTS: When the button turns green, the bottom edge of the arrow is clipped.

EXPECTED RESULTS: No clipping.

This regressed between the 2013-11-18 and 2013-11-19 nightlies. Looks like an Australis regression (particularly because Australis changed the size of this icon).
(I'm running Linux x86_64 nightly builds on Ubuntu 13.10 with gnome-shell, FWIW)
Component: General → Toolbars and Customization
Daniel, this made me curious: could you post a screenshot of your entire Fx window?

I ask this, because Australis doesn't use GTK stock icons anymore for the buttons that come with Fx. Add-on may do as they please, but we're unifying the icon set across platforms.

Thanks in advance!
Flags: needinfo?(dholbert)
(In reply to Mike de Boer [:mikedeboer] from comment #4)
> Daniel, this made me curious: could you post a screenshot of your entire Fx
> window?
> 
> I ask this, because Australis doesn't use GTK stock icons anymore for the
> buttons that come with Fx. Add-on may do as they please, but we're unifying
> the icon set across platforms.
> 
> Thanks in advance!

Don't bother, this is a dupe.
Flags: needinfo?(dholbert)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 923548
Duplicate of this bug: 943731
You need to log in before you can comment on or make changes to this bug.