Closed Bug 941778 Opened 6 years ago Closed 5 years ago

Primary UI Pref to enable Shumway

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 923337

People

(Reporter: elan, Unassigned)

References

Details

Starting with Nightly, we'll need a pref in the primary FxAndroid UI so users can easily enable Shumway. There's probably a disable case in the event of failures but this bug is to capture the UX and any front-end work that has to be done.
Blocks: 905668
Depends on: shumway-ux
I think bug 923337's suggestion to list Shumway in about:addons, like we do for pdf.js, is the UI pref that this bug is asking for.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 923337
You need to log in before you can comment on or make changes to this bug.