Closed Bug 941982 Opened 6 years ago Closed 6 years ago

Clean up about: page handling

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 28
Tracking Status
firefox27 --- fixed
firefox28 --- fixed

People

(Reporter: rnewman, Assigned: rnewman)

References

Details

Attachments

(1 file)

A Part 0 for Bug 941868.
Attached patch Patch. v2Splinter Review
r=mcomella on IRC.
Attachment #8336496 - Flags: review+
https://hg.mozilla.org/integration/fx-team/rev/18c49e0f4eb5
Target Milestone: --- → Firefox 28
https://hg.mozilla.org/mozilla-central/rev/18c49e0f4eb5
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Blocks: 940049
Comment on attachment 8336496 [details] [diff] [review]
Patch. v2

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
  In the dependency chain to fix Bug 940049.

User impact if declined: 
  Favicons will often not load on first page load. (This patch is a code dependency for Bug 941868.)

Testing completed (on m-c, etc.): 
  This has been working fine in Nightlies for a while.

Risk to taking this patch (and alternatives if risky): 
  This one? None at all.

String or IDL/UUID changes made by this patch:
  None.
Attachment #8336496 - Flags: approval-mozilla-aurora?
Comment on attachment 8336496 [details] [diff] [review]
Patch. v2

Updating approval request to follow fx27.
Attachment #8336496 - Flags: approval-mozilla-aurora? → approval-mozilla-beta?
Attachment #8336496 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
You need to log in before you can comment on or make changes to this bug.