Build more dom/ code in unified mode

RESOLVED FIXED in mozilla28

Status

()

Core
DOM
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: Ehsan, Assigned: Ehsan)

Tracking

Trunk
mozilla28
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa-])

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

5 years ago
Created attachment 8337452 [details] [diff] [review]
Build more dom/ code in unified mode; r=bzbarsky
(Assignee)

Updated

5 years ago
Attachment #8337452 - Flags: review?(bzbarsky)
Comment on attachment 8337452 [details] [diff] [review]
Build more dom/ code in unified mode; r=bzbarsky

r=make-sure-try-is-green
Attachment #8337452 - Flags: review?(bzbarsky) → review+
(Assignee)

Updated

5 years ago
Duplicate of this bug: 941782

Comment 5

5 years ago
(In reply to Boris Zbarsky [:bz] from comment #2)
> r=make-sure-try-is-green

Backed out for:
https://tbpl.mozilla.org/php/getParsedLog.php?id=31101166&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=31100889&tree=Mozilla-Inbound

Opted against moving that one line, since not clear what other failures might be behind that one, if this didn't have a try build.

remote:   https://hg.mozilla.org/integration/mozilla-inbound/rev/c713a29dd25a
(Assignee)

Comment 6

5 years ago
FWIW I had run this through try, but probably without the patch for bug 941854.  Sorry about that, it was my oversight. :(

https://hg.mozilla.org/integration/mozilla-inbound/rev/15efccc18eea
https://hg.mozilla.org/mozilla-central/rev/15efccc18eea
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla28

Updated

4 years ago
Whiteboard: [qa-]
You need to log in before you can comment on or make changes to this bug.