Closed Bug 9427 Opened 21 years ago Closed 21 years ago

Animating images disappear overnight

Categories

(Core :: ImageLib, defect, P3, major)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 6409

People

(Reporter: mikepinkerton, Assigned: pnunn)

References

()

Details

I left mozillazine running overnight on my linux box with the new animation
showing on the screen. When I came in this morning, in its place was "anim12".
Reloading the page didn't help. Loading the page with Comm4.5 showed the
animation was still there.

scc says he's seen this on macOS as well, but didn't have to wait overnight to
see it.
I'm pretty sure this is a duplicate of 6409. (see 2148 for details on black box

description of 6409.)



However, the description is not identical, but that could be attributed to

compositor/layout changes since then (e.g. ALT text displayed instead of frozen

image). I'm going to leave a note in 6409 to verify this when 6409 is verified.



Pam, please feel free to resolve as Duplicate.
Status: NEW → ASSIGNED
Target Milestone: M10
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
duplicate.
-pn

*** This bug has been marked as a duplicate of 6409 ***
Status: RESOLVED → VERIFIED
Verifying as duplicate.
You need to log in before you can comment on or make changes to this bug.