Closed Bug 943083 Opened 6 years ago Closed 6 years ago

Regression: Margin added to top of page with ICS+ action bar and dynamic toolbar disabled

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 28
Tracking Status
firefox28 --- fixed
fennec 28+ ---

People

(Reporter: mcomella, Assigned: wesj)

References

Details

Attachments

(1 obsolete file)

Originally from bug 942680.

1) Disable dynamic toolbar by setting browser.chrome.dynamictoolbar to false in about:config
2) Go to a page with an input box (e.g. about:config, google.com)
3) Click into the input box

Expected: The input box gets focused
Actual: The action bar becomes active (perhaps another bug) and a margin appears at the top of the screen

See [1] for a repro image.

[1]: https://bug942680.bugzilla.mozilla.org/attachment.cgi?id=8337507
tracking-fennec: --- → ?
Summary: regression: Margin added to top of page with ICS+ action bar and dynamic toolbar disabled → Regression: Margin added to top of page with ICS+ action bar and dynamic toolbar disabled
No longer blocks: 768667
Blocks: 768667
tracking-fennec: ? → 28+
This will be fixed in bug 943083
Attached patch Patch (obsolete) — Splinter Review
This should layout below the new view flipper now (I didn't realize this view was so... special :) ).
Assignee: nobody → wjohnston
Attachment #8342028 - Flags: review?(lucasr.at.mozilla)
Blocks: 943905
Attachment #8342028 - Flags: review?(lucasr.at.mozilla) → review+
Wes, I guess you actually intended to post this patch in bug 942680? This patch seems unrelated to this bug.
Flags: needinfo?(wjohnston)
No longer blocks: 943905
Comment on attachment 8342028 [details] [diff] [review]
Patch

Marking the patch as obsolete as it was meant to be submitted in bug 942680.
Attachment #8342028 - Attachment is obsolete: true
Attachment #8342028 - Flags: review+
This was fixed in bug 943083.
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(wjohnston)
Resolution: --- → FIXED
Target Milestone: --- → Firefox 28
You need to log in before you can comment on or make changes to this bug.