Closed Bug 943315 Opened 9 years ago Closed 9 years ago

Previous tab group shortcut - Ctrl + Shift + ` does not work on Firefox 25.0.1 Windows 7 64bit

Categories

(Firefox :: Keyboard Navigation, defect)

25 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 626594

People

(Reporter: benred2000, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131112160018

Steps to reproduce:

Open Firefox with multiple tab groups and the with input keyboard language set to "English (United Kingdom)"

Use Ctrl + ` to go to next tab group 
Use Ctrl + Shift + ` to go to previous tab

close Firefox, switch the Input keyboard language to and then "English (United States)"

Open Firefox with multiple tab groups (remembered session) 

Use Ctrl + ` to go to next tab group 
Use Ctrl + Shift + ` to go to previous tab





Actual results:

Both the next (Ctrl + `) and previous tab group (Ctrl + Shift + `) keyboard shortcuts work when the "English (United States)" input language is selected

The previous tab group keyboard shortcut (Ctrl + Shift + `) does not work when the "English (United Kingdom)" keyboard input language is selected

The next tab group keyboard shortcut (Ctrl + `) works as expected when the "English (United Kingdom)" keyboard input language is selected 


Expected results:

Both the keyboard shortcuts for next and previous tab groups should work with both keyboard input languages, "English (United Kingdom)" and "English (United States)"
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Component: Untriaged → Keyboard Navigation
Resolution: --- → DUPLICATE
Duplicate of bug: 626594
You need to log in before you can comment on or make changes to this bug.