Closed Bug 943689 Opened 6 years ago Closed 6 years ago

[B2G][Video][Youtube] Portrait mode videos durring play are not centered and are partly cutoff

Categories

(Firefox OS Graveyard :: Gaia::Video, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g18 affected, b2g-v1.2 affected)

RESOLVED DUPLICATE of bug 940445
Tracking Status
b2g18 --- affected
b2g-v1.2 --- affected

People

(Reporter: jharvey, Unassigned)

Details

(Whiteboard: Dogfood1.2)

No description provided.
Whiteboard: Dogfood1.2
Description:
If the user plays a Youtube video in the browser or the Youtube app, if the phone is in portrait mode the video will not be centered and will be cut off on the right side.

Repro Steps:
1) Updated Buri to BuildID: 20131126004001
2) Select the Browser.
3) Go to Youtube.com
4) Play a video while the phone is in portrait mode.

Actual:
The video is not centered and is cut off on the right side.

Expected:
The video is centered and is fully visible.

Environmental Variables:
Device: Buri v1.2 Com Ril
BuildID: 20131126004001
Gaia: 264c6044b941437ac3c4b28fe4ca392d2bc78445
Gecko: 21e2ad082d85
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940445
You need to log in before you can comment on or make changes to this bug.