Closed Bug 943731 Opened 7 years ago Closed 7 years ago

Download arrow truncated when green

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 923548

People

(Reporter: njn, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

Attached image green arrow
I'm on Ubuntu.  When something has downloaded and the download arrow turns green, the very top and bottom of the arrow are chopped off.  Screenshot attached.
Attached image black arrow
Once I click on the arrow and it turns black again, there's no truncation.  It looks like the green arrow is slightly larger than the black arrow, which probably explains why it's truncated.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941737
Duplicate of bug: 923548
You need to log in before you can comment on or make changes to this bug.