Can't move adress bar to bottom in Australis

RESOLVED DUPLICATE of bug 938985

Status

()

RESOLVED DUPLICATE of bug 938985
5 years ago
5 years ago

People

(Reporter: dp, Unassigned)

Tracking

28 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131122094025

Steps to reproduce:

I adopted [Karl's setup] for Firefox, with the adress bar on the bottom of the page (in the add-on bar).
[Karl's setup]: http://www.la-grange.net/2013/07/22/navigateur


Actual results:

Unvortunately, if I am right, this setup won't work with Australis UI: launching the current Nightly (as of November 27) will just maker the adress bar disappear. Which makes sense, since the add-on bar isn't there anymore.


Expected results:


Nonetheless, I wanted to express the need to customize the adress bar position: Australis is great, but, in my opinion, it would be better if the adress bar could be dragged to the bottom of the window
(Reporter)

Updated

5 years ago
Component: Untriaged → Toolbars and Customization
Version: unspecified → 28 Branch

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 938985
(Reporter)

Comment 2

5 years ago
Oh, thanks: I have been looking for that, but wasn't able to find it.
You need to log in before you can comment on or make changes to this bug.