[fugu][buri][browser] browser show part of wallpaper after rotation

RESOLVED DUPLICATE of bug 941745

Status

RESOLVED DUPLICATE of bug 941745
5 years ago
5 years ago

People

(Reporter: angelc04, Assigned: GaryChen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Test build: V1.2 buri
Gaia:     1b67b551be11daf33dad8387a7153cc52e5cefa2                        
Gecko: http://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/87c5634a3404        
BuildID   20131128004001                                                  
Version   26.0                                                            
ro.build.version.incremental=eng.zxliu.20131101.143946 

1. Launch Browser
2. Tap on address bar and input URL
   This step is necessary, since the keypad will appear.
3. browse the website
4. Rotate
   --> [issue] You can see part of the screen shows wallpaper. User need to tap on address bar to invoke keypad and then click "x" to cancel it to solve this problem.

Updated

5 years ago
Flags: needinfo?(gchen)
Can not reproduce.

Test build: V1.2 buri
Gaia:     5e38713345c0956275331c58c2c367303444641a
Gecko:    http://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/87c5634a3404
BuildID   20131128004001
Version   26.0
ro.build.version.incremental=eng.zxliu.20131011.222808
Assignee: nobody → gchen
Flags: needinfo?(gchen)
Keywords: qawanted
Created attachment 8340289 [details]
STR.3gp

Please see attached video for reproduce steps.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Duplicate of bug: 941745
You need to log in before you can comment on or make changes to this bug.