Text truncation in active calls, ellipsis and unused space

RESOLVED DUPLICATE of bug 974320

Status

RESOLVED DUPLICATE of bug 974320
5 years ago
5 years ago

People

(Reporter: vittone, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8340308 [details]
Ellipsis in contact names

Steps to reproduce:
1. Save 1 contact with a long name, for ex. "Jose Esteban Vittone Hidalgo"
2. Call this contact
3. Add another call

They way the truncation happens varies from one screen to the other, finally the truncation happens from both sides. Also, marked in green in the image attached, seems that there's room for displaying more letters.
I'm also gonna mark this as as dependant on bug 944340 just for tracking this as a follow-up.
Depends on: 944340
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 974320
You need to log in before you can comment on or make changes to this bug.