Closed Bug 944954 Opened 8 years ago Closed 8 years ago

Account folder settings should apply on all identities of this account

Categories

(Thunderbird :: Preferences, defect)

24 Branch
x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 316978

People

(Reporter: Ulf.Zibis, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131115110311

Steps to reproduce:

Sent folder on IMAP account of german provider is named "Gesendet"
- add this account to TB profile
- subscribe IMAP folder "Gesendet" to account
- add 2nd identity to account
- set standard Sent folder to "Gesendet"


Actual results:

- Icon of folder "Gesendet" changed to standard  Sent icon; OK
- standard Sent folder of 2nd identity is not adapted to IMAP folder "Gesendet"



Expected results:

- standard Sent folder of all identities of this account should become adapted to IMAP folder "Gesendet" automatically
- should apply to all other standard folders, e.g. Drafts
- at least a warning dialogue should appear

! Should work accordingly, if 2nd identity is added after Sent folder configuration!
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 316978
Summary: Account folder settings should apply on all identities of this accout → Account folder settings should apply on all identities of this account
You need to log in before you can comment on or make changes to this bug.