Slave loan request for a tst-linux64-ec2 vm

RESOLVED FIXED

Status

Release Engineering
Loan Requests
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: jmaher, Assigned: jmaher)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][capacity][buildslaves][loaner])

(Assignee)

Description

4 years ago
I would like a loaner to test some of the browser chrome failures on cedar.

Updated

4 years ago
Assignee: nobody → armenzg

Comment 1

4 years ago
Creating tst-linux64-ec2-jmaher.test.releng.use1.mozilla.com
Waiting for DNS changes.

Comment 2

4 years ago
It seems that I have the old deploypass password.
Waiting for someone to send me the right one.

Comment 3

4 years ago
I got the password.
I'm looking into this again.

Updated

4 years ago
Depends on: 946364

Updated

4 years ago
Blocks: 946376

Comment 4

4 years ago
Sending credentials through email.

Please close this bug once you're done with the machine.
Assignee: armenzg → jmaher

Comment 5

4 years ago
It seems that you already had this machine to test on.

For now I will stop it in Amazon until you need to use it.
Blocks: 850101

Updated

4 years ago
Duplicate of this bug: 958138
(Assignee)

Comment 7

4 years ago
I am not going to be using this machine in the near future.
Looks like this was actually deleted awile ago, and the bug never closed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.