watched Newgroup threads?

VERIFIED DUPLICATE of bug 72279

Status

--
minor
VERIFIED DUPLICATE of bug 72279
17 years ago
14 years ago

People

(Reporter: DNAspliceoflife, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm using MOZ build 2001080804 and trying to mark a newsgroup thread as watched
(a post to n.p.m.win32) but I have no indication if it is watched or not (I'm
still waiting to see if selecting by watched thread works since no one has
replied to the post just yet).

Comment 1

17 years ago
The watched thread icon is not yet implemented.  bug 72279

*** This bug has been marked as a duplicate of 72279 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → fenella
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verifying dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.