[iarc] remove description line from content ratings portion of detail page for CLASSIND

RESOLVED DUPLICATE of bug 931947

Status

P1
normal
RESOLVED DUPLICATE of bug 931947
5 years ago
5 years ago

People

(Reporter: kngo, Assigned: kngo)

Tracking

2013-12-10
x86
Mac OS X
Points:
---
Dependency tree / graph

Details

(Assignee)

Description

5 years ago
https://bugzilla.mozilla.org/show_bug.cgi?id=931947#c12

> 3.  If possible, CLASSIND/DEJUS would like to eliminate the rating title (as in “General Audience”)and just have the symbol and the descriptors displayed.
(Assignee)

Updated

5 years ago
Assignee: nobody → kngo
Blocks: 931871
Priority: -- → P1
(Assignee)

Comment 1

5 years ago
"If possible, CLASSIND/DEJUS would like to eliminate the rating title (as in “General Audience”)and just have the symbol and the descriptors displayed."
(Assignee)

Updated

5 years ago
Blocks: 931947
do we have a target date for completion?
Flags: needinfo?(kngo)
(Assignee)

Comment 3

5 years ago
Fix will go today and then be public for the next push (12/10/13).
Target Milestone: --- → 2013-12-10
(Assignee)

Updated

5 years ago
Flags: needinfo?(kngo)
(Assignee)

Comment 4

5 years ago
But I will get those screenshots up soon.
(Assignee)

Comment 6

5 years ago
We're going to be display content descriptors instead of descriptions for all ratings bodies except PEGI. So this will be fixed as part of the changes in 931947 (ratings bottom of detail pages).
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 931947
You need to log in before you can comment on or make changes to this bug.