Closed Bug 946176 Opened 9 years ago Closed 9 years ago

[e.me][bug] Collections tapping issues

Categories

(Firefox OS Graveyard :: Gaia::Everything.me, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(blocking-b2g:1.3+, b2g-v1.3 fixed)

RESOLVED FIXED
1.3 C1/1.4 S1(20dec)
blocking-b2g 1.3+
Tracking Status
b2g-v1.3 --- fixed

People

(Reporter: amirn, Assigned: ranbena)

References

Details

(Whiteboard: [systemsfe])

Attachments

(1 file)

* After tapping the search field for the first time, subsequent taps only work when tapping the label

* same for Collections
From Peter's presentation:

"The search field is really hard to press, it often invokes a swipe instead. The system should disable swiping between panes when pressing on the search field."

"The first time after reboot, you can tap on icon and app label to launch a collection. After the first launch of a collection, tapping on the collection icon in the home screen does nothing. You can only launch the collection by tapping the app label."
Assignee: nobody → ran
Blocks: 1.3-e.me
Status: NEW → ASSIGNED
Summary: [e.me] Tapping issues - Search field and Collections → [e.me][bug] Collections tapping issues
Please disregard the first "The search field.." bug description.
Attachment #8343059 - Flags: review?(evyatar)
Duplicate of this bug: 946132
Comment on attachment 8343059 [details] [review]
Patch - redirect to github PR

simple fix, works like a charm.
Attachment #8343059 - Flags: review?(evyatar) → review+
How bad is the user impact here? Is this worth blocking on?
It's severe and started in Bug 925970.
The visual change raised the apps 30px upwards creating an overlap of elements.

It's a simple fix.
blocking-b2g: --- → 1.3?
blocking-b2g: 1.3? → 1.3+
Amir, please merge this into master and 1.3 branch.
Flags: needinfo?(amirn)
Whiteboard: [systemsfe]
Target Milestone: --- → 1.3 C1/1.4 S1(20dec)
landed: https://github.com/mozilla-b2g/gaia/commit/3daa65c
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Flags: needinfo?(amirn)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.