Closed Bug 910302 (1.3-e.me) Opened 7 years ago Closed 6 years ago

[meta] Everything.me functionality for Firefox OS 1.3

Categories

(Firefox OS Graveyard :: Gaia::Everything.me, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: sonmarce, Unassigned)

References

Details

(Keywords: meta)

Attachments

(1 file)

No description provided.
Keywords: meta
This is to have in a single place all everything.me features to be included in Firefox OS 1.2. You can find attached the UX specification, there is a document in [1] to describe collection configuration, mainly oriented to be able to customize builds.

[1] https://docs.google.com/a/everything.me/document/d/1n-7sg9eiP7bm1KFxZlfjZZQ5xbJ9FSy5qI-aXC8h8J4/edit#heading=h.9hg8im7ickm6
Depends on: 910316
Depends on: 910324
Depends on: 910326
Depends on: 910328
Depends on: 910330
Depends on: 910331
Depends on: 910332
Depends on: 910333
Depends on: 910334
Depends on: 910336
Depends on: 910338
Depends on: 910339
Depends on: 910341
Depends on: 910342
Depends on: 910343
Depends on: 910346
Depends on: 910349
Depends on: 910351
Depends on: 910353
Depends on: 910354
Depends on: 910355
Depends on: 910357
Depends on: 910359
Depends on: 910361
Depends on: 910362
No longer depends on: 910326
No longer depends on: 910346
No longer depends on: 910336
No longer depends on: 910357
Depends on: 910326
Depends on: 915085
No longer depends on: 910331
Depends on: 921100
Depends on: 921377
Duplicate of this bug: 907591
Depends on: 922157
Depends on: 922346
No longer depends on: 922192
Depends on: 922341
Depends on: 922372
Depends on: 922389
Depends on: 922185
Depends on: 922713
No longer depends on: 922386
No longer depends on: 922713
Depends on: 923263
No longer depends on: 922346
No longer depends on: 922157
No longer depends on: 919555
Depends on: 923401
No longer depends on: 910339
No longer depends on: 910342
No longer depends on: 910341
No longer depends on: 910326
No longer depends on: 916060
Depends on: 923483
Blocks: 921844
No longer blocks: 921844
Depends on: 921844
Depends on: 923491
Depends on: 915002
No longer depends on: 915002
Depends on: 923520, 923507
No longer depends on: 923481
No longer depends on: 923520
Depends on: 923695
Depends on: 923700
Depends on: 923701
Depends on: 923721
Depends on: 923714
No longer depends on: 923695
No longer depends on: 923714
Depends on: 915145
No longer depends on: 923705
No longer depends on: 923507
No longer depends on: 910332
Alias: 1.2-e.me
Depends on: 924090
Depends on: 925806
Depends on: 925815
Depends on: 925981
Depends on: 925997
No longer depends on: 922185
Alias: 1.2-e.me → 1.3-e.me
Summary: [meta] Everything.me functionality for Firefox OS 1.2 → [meta] Everything.me functionality for Firefox OS 1.3
Depends on: 930469
Flags: in-moztrap?(jsmith)
Depends on: 923177
No longer depends on: 925815
No longer depends on: 940949
Depends on: 944596
Depends on: 924843
No longer depends on: 944596
Depends on: 944796
Depends on: 948195
We're feature complete at this point, so I'm closing this tracking bug out.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Flags: in-moztrap?(jsmith) → in-moztrap+
You need to log in before you can comment on or make changes to this bug.