orange.fr serves desktop content to Firefox OS

RESOLVED FIXED

Status

Tech Evangelism
Mobile
RESOLVED FIXED
4 years ago
2 years ago

People

(Reporter: karlcow, Assigned: karlcow)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(b2g-v2.0 affected, b2g-v2.0M affected, b2g-v2.1 affected, b2g-v2.2 affected)

Details

(Whiteboard: [mobile-compat-form] [serversniff] [sitewait] [country-fr], URL)

(Assignee)

Description

4 years ago
Site: http://www.orange.fr/
orange.fr serves desktop content to Firefox for Android and Firefox OS

:: Steps To Reproduce

1. Use Firefox (on Firefox OS or Android)
2. Go to http://www.orange.fr/


:: Expected Result

Receive a mobile friendly content like it is happening for Safari iOS.

:: Actual Result

Received the Desktop Content.

:: Additional Information

Software Version: 1.1
Device Information: ZTE roamer2
Reporter's User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:25.0) Gecko/20100101 Firefox/25.0
(Assignee)

Comment 1

4 years ago
Adding Julien who may help.

At least Opera Mobile, Firefox android, firefox os receives the desktop version when they could receive the mobile version.

# Firefox Android
GET / HTTP/1.1
Accept: */*
Accept-Encoding: gzip, deflate, compress
Host: www.orange.fr
User-Agent: Mozilla/5.0 (Android; Mobile; rv:18.0) Gecko/18.0 Firefox/18.0

HTTP/1.1 200 OK
Accept-Ranges: bytes
Connection: close
Content-Encoding: gzip
Content-Length: 8075
Content-Type: text/html
Date: Wed, 04 Dec 2013 19:33:49 GMT
Server: Apache
Set-Cookie: uid=66.207.208.102.1386185629783176; path=/; expires=Thu, 04-Dec-14 19:33:49 GMT; domain=.orange.fr
Vary: Accept-Encoding


# Firefox OS
GET / HTTP/1.1
Accept: */*
Accept-Encoding: gzip, deflate, compress
Host: www.orange.fr
User-Agent: Mozilla/5.0 (Mobile; rv:18.0) Gecko/18.0 Firefox/18.0

HTTP/1.1 200 OK
Accept-Ranges: bytes
Connection: close
Content-Encoding: gzip
Content-Length: 8075
Content-Type: text/html
Date: Wed, 04 Dec 2013 19:34:17 GMT
Server: Apache
Set-Cookie: uid=66.207.208.102.1386185657423431; path=/; expires=Thu, 04-Dec-14 19:34:17 GMT; domain=.orange.fr
Vary: Accept-Encoding


# Opera Mobile Android

GET / HTTP/1.1
Accept: */*
Accept-Encoding: gzip, deflate, compress
Host: www.orange.fr
User-Agent: Opera/12.02 (Android 4.1; Linux; Opera Mobi/ADR-1111101157; U; en-US) Presto/2.9.201 Version/12.02

HTTP/1.1 200 OK
Accept-Ranges: bytes
Connection: close
Content-Encoding: gzip
Content-Length: 8078
Content-Type: text/html
Date: Wed, 04 Dec 2013 19:34:33 GMT
Server: Apache
Set-Cookie: uid=66.207.208.102.1386185673030691; path=/; expires=Thu, 04-Dec-14 19:34:33 GMT; domain=.orange.fr
Vary: Accept-Encoding


# Safari iOS
GET / HTTP/1.1
Accept: */*
Accept-Encoding: gzip, deflate, compress
Host: www.orange.fr
User-Agent: Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3

HTTP/1.1 302 Found
Connection: close
Content-Encoding: gzip
Content-Length: 185
Content-Type: text/html; charset=iso-8859-1
Date: Wed, 04 Dec 2013 19:35:11 GMT
Location: http://mobile.orange.fr/
Server: Apache
Vary: Accept-Encoding
Assignee: nobody → kdubost
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(felash)
Hardware: Other → ARM
See Also: → bug 828406
Whiteboard: [mobile-compat-form] → [mobile-compat-form] [serversniff] [contactready]
I've tried to contact someone, will report if I have a contact. Keeping the NI for now.

Comment 3

4 years ago
I had lunch with folks from Orange this week, and things are more complex than they seem. They do have an iPhone version and a mobile version and a desktop version. But there is some logic (that I do not fully understand) that serves different type of content *function of the network you're using*. I have seen a Firefox for Android phone displaying mobile content (probably because it accessed the portal through the Orange mobile network.
Firefox Beta for Android: It doesn't work on a Orange ADSL network (just tried it). But since I'm automatically logged in, it's not the same portal site, so it's maybe not relevant.

Firefox OS v1.1 on Orange Mobile network: still the desktop website as well.

Tristan, do you have a possible point of contact?
Got a new contact, will follow-up with more information in January.
(Assignee)

Updated

4 years ago
Whiteboard: [mobile-compat-form] [serversniff] [contactready] → [mobile-compat-form] [serversniff] [contactready] [country-fr]
(Assignee)

Updated

4 years ago
Status: NEW → ASSIGNED
Whiteboard: [mobile-compat-form] [serversniff] [contactready] [country-fr] → [mobile-compat-form] [serversniff] [sitewait] [country-fr]
It seems Firefox for Android gets the correct content now, but not Firefox OS.
Flags: needinfo?(felash)
(Assignee)

Comment 7

4 years ago
Julien,
Just checked now and not resolved. Maybe it has not been deployed yet. Let's wait until next week.
Strangely I tried myself 2 weeks ago on the public website. Maybe they use some sort of localization mechanism ?
(Assignee)

Comment 9

4 years ago
Still not solved. 
orange.fr on both Firefox OS and Firefox Android receives the desktop site.

Opera (Blink) mobile on Android gets now redirected to 
http://mobile.orange.fr/visiteur/PV?PS=HPMOBILES&MCO=OFR
Which is a usable Web site.

When we enter the Opera URL on Firefox OS device, we get a blank page. Nothing is sent back.
==================
→ http -v GET "http://mobile.orange.fr/visiteur/PV?PS=HPMOBILES&MCO=OFR" 'User-Agent: Mozilla/5.0 (Mobile; rv:30.0) Gecko/30.0 Firefox/30.0'
GET /visiteur/PV?PS=HPMOBILES&MCO=OFR HTTP/1.1
Accept: */*
Accept-Encoding: gzip, deflate
Host: mobile.orange.fr
User-Agent:  Mozilla/5.0 (Mobile; rv:30.0) Gecko/30.0 Firefox/30.0



HTTP/1.1 200 OK
Content-Length: 0
Content-Type: text/html;charset=ISO-8859-1
Date: Mon, 08 Sep 2014 03:05:41 GMT
Server: Apache
Set-Cookie: ckoppom=f44f3eff1d41b488; path=/; domain=.orange.fr
Vary: OrangeVia,User-Agent



==================

On the other hand when we are faking a Chrome UA on Firefox, we receive the mobile content and the funny thing is that it is working well. I'm not sure why Orange still don't get Firefox OS and Firefox Android properly.




With iOS the site became something really weird.
1. HTTP/1.1 302 Found
   Location: http://mobile.orange.fr/
2. HTTP/1.1 302 Moved Temporarily
   Location: http://mobile.orange.fr/visiteur/PV?PS=HPACMEWIFI
3. HTTP/1.1 302 Moved Temporarily
   Location: http://mobile.orange.fr/content/ge/intermediate/accueil/interstitiel/index.html?SA=HPACMEWIFI
4. HTTP/1.1 200 OK

This "interstistiel" is in fact a JavaScript.

<!DOCTYPE html>
<html>
    <head>
        <meta charset="UTF-8">
        <title>Interstitiel</title>
        <link rel="stylesheet" href="style.css">
    </head>
    <body>
        <!-- <script src="adUID.js"></script> -->
        <script src="interstitiel.js"></script>
        <noscript><a href="http://mobile.orange.fr/accueil/Retour?SA=HPMOBILES">JavaScript est désactivé sur votre navigateur, cliquez ici pour être redirigé vers le site orange.</a></noscript>
    </body>
</html>


http://mobile.orange.fr/content/ge/intermediate/accueil/interstitiel/interstitiel.js
Which in the case of iOS device loads an application which is a matrix of 9 screens and makes the browser unusable when you need to return to a URL bar. You need to destroy this context and open a new tab.
(Assignee)

Comment 10

4 years ago
Tristan

(In reply to Tristan Nitot from comment #3)
> I had lunch with folks from Orange this week, and things are more complex
> than they seem. 

As I will be in October in Paris, do you think it would be possible to meet people from Orange?
Flags: needinfo?(tnitot)

Comment 11

4 years ago
I suspect that Julien (NeedInfo) knows more than me about this. 

--Tristan
Flags: needinfo?(tnitot) → needinfo?(felash)
Not really. Moreover I think the people in charge are not in Paris.

Karl, have you tried to contact the developer that we discussed with in January?
Flags: needinfo?(felash)

Updated

3 years ago
Duplicate of this bug: 1119139
"www.orange.fr" or "info.mob1.orange.fr" are not redirected properly on firefox os. This problem blocks our partner pre-test. Hi Karl, could you please help work on this one? Thank you!
Flags: needinfo?(kdubost)
See Also: → bug 1119139
(Assignee)

Comment 15

3 years ago
Yifan, sure. I can try to help. Anytime I attempted to contact someone at Orange it went to a black hole. But we can try again.
Flags: needinfo?(kdubost)
(Assignee)

Comment 16

3 years ago
contactemail
Just sent an email to an Orange employee.

Updated

3 years ago
Blocks: 1054172, 1080337

Updated

3 years ago
status-b2g-v2.0: --- → affected
status-b2g-v2.0M: --- → affected
status-b2g-v2.1: --- → affected
status-b2g-v2.2: --- → affected
(Assignee)

Comment 17

3 years ago
So I got a couple of contacts, and they are sending upstream the information. So far so good, let's hope we can solve it.
(In reply to yifan [:yifan][:yliao] from comment #14)
> "www.orange.fr" or "info.mob1.orange.fr" are not redirected properly on
> firefox os. This problem blocks our partner pre-test. Hi Karl, could you
> please help work on this one? Thank you!

I'd like to add that maybe your partner can help too, if they're working at Orange? Because the issue is really in Orange websites' configuration...
Thank you for the great help! I understand the difficulty of this kind of problem. Will pass the message to our partner. Thanks!

Comment 20

3 years ago
Latest update is that partner has revised their UA on Woodduck to display orange website because of device launch time pressure.
We can keep pushing Orange to revise their website but it's not urgent issue now.
Thanks!
No longer blocks: 1080337
Hi Josh, to be clear--are they using a site-specific override just for orange? Or have they modified the UA string for all sites? If so, where can we find out what they're using?

Comment 22

3 years ago
Hi RuiHua,
Could you share how you fix the issue for Woodduck project per comment 21? Thanks!
Flags: needinfo?(jocheng) → needinfo?(ruihua.zhang.hz)

Comment 23

3 years ago
(In reply to Josh Cheng [:josh] from comment #22)
> Hi RuiHua,
> Could you share how you fix the issue for Woodduck project per comment 21?
> Thanks!

Still not fixed.
I do some test and found that if you add the word "Android" in the UA, you can visit Orange's sites. I put the case back to the SPM, let him decide whether to adopt such a program. You can concact Dengwei for more details.

Our User-Agent:
>Mozilla/5.0 (Mobile; ALCATELOneTouch4023X; rv:32.0) Gecko/32.0 Firefox/32.0
>Mozilla/5.0 (Mobile; Android; ALCATELOneTouch4023X; rv:32.0) Gecko/32.0 Firefox/32.0
Flags: needinfo?(ruihua.zhang.hz)
(Assignee)

Comment 24

3 years ago
RuiHua, Josh,

Note that we are in active contact with France Telecom and that usually it takes (human) time to fix things. I'm asking for a status this week to Orange people.
Flags: needinfo?(ruihua.zhang.hz)
Flags: needinfo?(jocheng)
(Assignee)

Comment 25

3 years ago
contactemail
Latest news from Orange.
This is on their todo, just not high on their priority list. The contact I have will push further. 
I'll update when we have news.

Comment 26

3 years ago
Thank you Karl!
Flags: needinfo?(jocheng)

Comment 27

3 years ago
Clear ni.   Thanks!
Flags: needinfo?(ruihua.zhang.hz)

Comment 28

3 years ago
Hi Karl,
Partner decide to use following UA for Woodduck. Could you help to review whether this is okay? Thanks!

Mozilla/5.0 (Linux; Android 4.4.2; en-us; Orange-KLIF Build/KOT49H) 
AppleWebKit/537.36 (KHTML, like Gecko) Version/4.0 Chrome/30.0.0.0 Mobile 
Safari/537.36
Flags: needinfo?(kdubost)
(Assignee)

Comment 29

3 years ago
Josh, 

This bug is not about the UA used for Woodduck. This is not related.
Where is the correct bug for Firefox OS UA used by Orange-KLIF?
Flags: needinfo?(kdubost) → needinfo?(jocheng)

Comment 30

3 years ago
Hi Karl,
Sorry, My mistake. I should comment it on bug 1119139. This is also reflect to my comment 20.
Flags: needinfo?(jocheng)
(Assignee)

Comment 31

3 years ago
Josh,
Thanks for pointing Bug 1119139.
Bug 1119139 doesn't mention this UA change. 
Not in the commit either. 
Where did you see this UA?
Is there a bug for it?

Thanks.
Flags: needinfo?(jocheng)

Comment 32

3 years ago
Hi Karl,
The issue is reported by partner at bug 1119139. They send me their final decision by mail which is to use UA as my comment 28. I think since Mozilla will not change our own UA, it should be okay for them to revise by themselves. 
Thanks!
Flags: needinfo?(jocheng)
(Assignee)

Comment 33

3 years ago
Josh, thanks for the context.

(In reply to Josh Cheng [:josh] from comment #32)
> Hi Karl,
> The issue is reported by partner at bug 1119139. They send me their final
> decision by mail which is to use UA as my comment 28. I think since Mozilla
> will not change our own UA, it should be okay for them to revise by
> themselves. 
> Thanks!

Can we (WebCompat team) talk with the partner?
Their choice might introduce some Web Compatibility issues. 
Thanks.
Note that the UA in comment 28 does not follow Mozilla's UA device/model inclusion requirements. 

https://wiki.mozilla.org/B2G/User_Agent/Device_Model_Inclusion_Requirements

Please let the partner know that Mozilla will not be able to help with any Web compat issues found with their devices unless they can reproduce the issue with a standard Firefox OS UA. I don't know if there are more strict UA requirements in our partner agreement but that is something that should be checked as well.

ni gerv for visibility on this non conforming partner UA.
Flags: needinfo?(jocheng)
Flags: needinfo?(gerv)
We have per-site overrides for precisely this problem; this is going to be a web compatibility nightmare. If Orange say this is a "final decision", then we need to escalate this - either to get them to reverse it, if it's in the partner agreement, or to make sure they are very clear about the significant downsides to making this change.

Who in the Biz Dev team is managing the relationship with Orange?

Gerv
Flags: needinfo?(gerv)

Comment 36

3 years ago
Dear Nisha,

Woodduck OEM is revising UA as below to access orange website:
"Mozilla/5.0 (Linux; Android 4.4.2; en-us; Orange-KLIF Build/KOT49H) 
AppleWebKit/537.36 (KHTML, like Gecko) Version/4.0 Chrome/30.0.0.0 Mobile 
Safari/537.36" 
They will also provide above UA for Orange.

This is caused by orange website does not recognize our origin UA and still not fix by Orange.

Could you help to communicate with Orange that either they should revise the website asap as this lead to OEM partner no way but to revise UA.
Thanks!
Flags: needinfo?(jocheng) → needinfo?(nmalhan)
(Assignee)

Comment 37

3 years ago
Josh Cheng,

I'm still not clear about your message.
Do you mean that "Woodduck OEM" is doing that for the full browser or only in the UA override file?
Please tell us.

Also see the question from gerv above.
> Who in the Biz Dev team is managing the relationship with Orange?
Flags: needinfo?(jocheng)

Comment 38

3 years ago
Dear Karl,
They are doing it with "Full Browser". 
I have communicated with partner that we will not responsible for any related problem/bug fixing if they decide to use revised UA.

BTW. Do you have any update from orange regarding revising their website to recognize our UA after comment 25 in 1/28?

Thanks!
Flags: needinfo?(jocheng) → needinfo?(kdubost)
(Assignee)

Comment 39

3 years ago
OK the issue has evolved we are almost there. 
I'm contacting them today. 

There's the classical double redirection issue.


They now recognize Firefox OS UA.

→ http --print hH GET http://www.orange.fr/ 'User-Agent:Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0'
GET / HTTP/1.1
Accept: */*
Accept-Encoding: gzip, deflate
Host: www.orange.fr
User-Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0

HTTP/1.1 302 Found
Connection: close
Content-Encoding: gzip
Content-Length: 185
Content-Type: text/html; charset=iso-8859-1
Date: Wed, 04 Mar 2015 06:29:29 GMT
Location: http://mobile.orange.fr/
Server: Apache
Vary: Accept-Encoding


It redirects to the mobile site, but then they have forgotten to configure the mobile site, which is redirecting to the www site.


→ http --print hH GET http://mobile.orange.fr/ 'User-Agent:Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0'
GET / HTTP/1.1
Accept: */*
Accept-Encoding: gzip, deflate
Host: mobile.orange.fr
User-Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0

HTTP/1.1 302 Found
Content-Length: 204
Content-Type: text/html; charset=iso-8859-1
Date: Wed, 04 Mar 2015 06:30:22 GMT
Location: http://www.orange.fr
Server: Apache
Set-Cookie: ckoppom=f44f3eff47d00fec; path=/; domain=.orange.fr
Flags: needinfo?(kdubost)
(Assignee)

Comment 40

3 years ago
Firefox Android lui est totalement corrigé.  ^_^ Progrès !
(In reply to Josh Cheng [:josh] from comment #38)
> Dear Karl,
> They are doing it with "Full Browser". 

To make one website work? That seems to be using a nuclear bomb to open a pistachio.

I would still like to know who in biz dev manages this relationship; I'd like to explore with them whether UA restrictions are a partner requirement and, if not, whether they should be.

Gerv

Comment 42

3 years ago
Meanwhile the orange website still shows : "Can't display page
The device can't display this page because the page is not redirecting properly. Try this page again at a later time"

Please check https://bugzilla.mozilla.org/show_bug.cgi?id=1119139#c13
(Assignee)

Comment 43

3 years ago
Josh, 
Yes This is "normal". 
I'm in contact with the project manager there.


To explain in less technical terms.

1. The browser on Firefox OS device arrives on WWW.orange.fr
2. The WWW server recognizes that it is a mobile device (they fixed it)
3. The WWW server says to the browser "you are a mobile, Go to MOBILE.orange.fr"
4. The browser arrives on MOBILE.orange.fr
5. The MOBILE server replies: "You are a desktop, Go to WWW.orange.fr"
6. back to step 1.

And it goes into an infinite loop. The message you see is a "security" mechanism from the browser which says after 10 loops to the user: 

    "Sorry about that, Servers are thinking I'm a ping-pong ball. I'm giving up."

The solution:
Ask the people maintaining "MOBILE.orange.fr" to recognize the UA as a Mobile browser.

This has been communicated. 
We are waiting for this fix. 
They did fix the 1st part on WWW.

Patience. Project managers have bosses too and their own schedules and internal constraints, we do not know about. :)

Comment 44

3 years ago
Hi Karl,
Thank you for explaining. Can we add orange.fr to https://hg.mozilla.org/mozilla-central/file/tip/b2g/app/ua-update.json.in as temporary solution?
I think this is the main reason OEM Partner like to revise UA since they are launching new device Woodduck with Orange in early April. It seems unreasonable for operator customer not able to browse their website.

I am afraid it take time to fix MOBILE.orange.fr which not able to catch up their launching time.
Thanks!
Flags: needinfo?(kdubost)
(Assignee)

Comment 45

3 years ago
Hi Josh,

Yes agreed that it seems silly that the Orange Mobile phone can't access the Orange site. 
Would it be possible to put me in contact with the person from Orange who is handling the relations with Mozilla and the device maker (Private email is fine). Our combined effort will be more successful. 

Thanks.
Flags: needinfo?(kdubost) → needinfo?(jocheng)
(Assignee)

Comment 46

3 years ago
contactemail
Recontacted Orange today with the tight schedule.

Comment 47

3 years ago
Hi Karl,
Thanks! I will send a mail to BD and loop you in. 

Just one question. Can we add orange.fr to https://hg.mozilla.org/mozilla-central/file/tip/b2g/app/ua-update.json.in with Android UA to overide our UA for now?
Flags: needinfo?(jocheng) → needinfo?(kdubost)
(Assignee)

Comment 48

3 years ago
Josh,
Thanks for the email. It's fruitful. I got a contact and reexplain the issue. 

> Just one question. Can we add orange.fr to https://hg.mozilla.org/mozilla-central/file/tip/b2g/app/ua-update.json.in with Android UA to overide our UA for now?

We could. Let's wait one more week before doing it. 
Thanks a lot for your support. Appreciated.
Flags: needinfo?(kdubost)
(Assignee)

Updated

3 years ago
Summary: orange.fr serves desktop content to Firefox for Android and Firefox OS → orange.fr serves desktop content to Firefox OS
(Assignee)

Updated

3 years ago
Blocks: 1144028
(Assignee)

Comment 49

3 years ago
contactemail
Hmm I just tested the access for Firefox Android and Chrome Android on Orange Portail.
The users receive a different versions of the site. See Bug 1144028.

Also we have been since the end of last week, trying to contact, in addition to other contacts, someone at Orange. So let's say there is progress.

Someone involved in the project also said that this bug was not blocking for Orange Klif.
(Assignee)

Comment 50

3 years ago
Chrome Android is being sent to http://wwwm.orange.fr/portail?SA=HPMOBILES and receives a Mobile site.
If we access this address with Firefox OS, we do not get a Mobile site, but a desktop site. So there's an additional layer of UA sniffing at this level. To discuss in Bug 1144028

Updated

3 years ago
Blocks: 1080337

Updated

3 years ago
No longer blocks: 1080337
(Assignee)

Comment 51

2 years ago
Progress, or kind of…


→ http GET http://www.orange.fr/ 'User-Agent:Mozilla/5.0 (Mobile; rv:40.0) Gecko/40.0 Firefox/40.0'
HTTP/1.1 302 Found
Connection: close
Content-Encoding: gzip
Content-Length: 185
Content-Type: text/html; charset=iso-8859-1
Date: Wed, 18 Nov 2015 08:12:51 GMT
Location: http://mobile.orange.fr/
Server: Apache
Vary: Accept-Encoding

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>302 Found</title>
</head><body>
<h1>Found</h1>
<p>The document has moved <a href="http://mobile.orange.fr/">here</a>.</p>
</body></html>



AND THEN PING PONG



→ http GET http://mobile.orange.fr/ 'User-Agent:Mozilla/5.0 (Mobile; rv:40.0) Gecko/40.0 Firefox/40.0'
HTTP/1.1 302 Found
Connection: Keep-Alive
Content-Length: 204
Content-Type: text/html; charset=iso-8859-1
Date: Wed, 18 Nov 2015 08:13:39 GMT
Keep-Alive: timeout=10, max=100
Location: http://www.orange.fr
Server: Apache
Set-Cookie: ckoppom=f44f3eff1f886974; path=/; domain=.orange.fr

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>302 Found</title>
</head><body>
<h1>Found</h1>
<p>The document has moved <a href="http://www.orange.fr">here</a>.</p>
</body></html>


:(

So this issue is solved, but Orange has forgotten to keep an harmony in between the configuration of the two servers. 

I'm willing to close it as FIXED and opened a new bug for the mobile server configuration.

Comment 52

2 years ago
Hi Karl,
Thanks for the update. Can you open a new bug so I can close this one?
Thanks!
Flags: needinfo?(kdubost)
(Assignee)

Comment 53

2 years ago
Followup on this bug
https://webcompat.com/issues/1961
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(nmalhan)
Flags: needinfo?(kdubost)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.