system integration for HTML documents opens Wordpad on Outlook link

RESOLVED DUPLICATE of bug 88083

Status

--
minor
RESOLVED DUPLICATE of bug 88083
17 years ago
14 years ago

People

(Reporter: dsmutil, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

When "HTML documents" is assigned to IE or Navigator 4.xx, a link opened in
Outlook (2000) opens properly. When it is assigned to Mozilla, Wordpad opens
first, errors, and then the document opens normally in Mozilla. Reinstalling
Mozilla, manually changing the associations, and remaping to IE and back to
Mozilla did not clear the problem.

Reproducible: Always
Steps to Reproduce:
I haven't tried it on another computer since I don't have another.
1. Open an e-mail in Outlook that contains a URL (plain text, not HTML)
2. Click on the link.


On the error from WordPad, one of two errors are shown.

1)----------------- (fatal error)
Microsoft Visual C++ Runtime Library
Runtime Error!
Program: C:\Program Files\Windows NT\Accessories\wordpad.exe
abnormal program termination

2)----------------- (warning)
C:\Program Files\Common Files\System\MAPI\1033\nt\<URL>
Cannot find this file.
Please verify that the correct path and file name are given.
______________________________

(Replace <URL> with the URL after HTTP:// in the e-mail. E.g.,
C:\Program Files\Common Files\System\MAPI\1033\nt\bugzilla.mozilla.org
)
(Reporter)

Comment 1

17 years ago
Created attachment 45335 [details]
Screen shot of error
(Reporter)

Comment 2

17 years ago
By the way, the attachment shows a different version of Mozilla but the same
thing occurs with the current version (2001080110).

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 88083 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
This is probably the same mechanism as bug 88083 but instead of two browser
windows, two separate applications open. This could be due to file associations,
though. Just wanted to point it out. Thanks.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.