the alt tags do not appear on links or static images

VERIFIED DUPLICATE of bug 25537

Status

--
major
VERIFIED DUPLICATE of bug 25537
17 years ago
14 years ago

People

(Reporter: liam_tipler, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
BuildID:    2001080110

check out the page - roll your mouse over the link and you dont get any alt 
popup 

Reproducible: Always
Steps to Reproduce:
1.just open the page and hover your mouse over the link (little dot)
2.
3.

Actual Results:  no alt popup

Expected Results:  pop up the contents of the alt tag
This is invalid.  ALT text is to be used only when the image can not load
because it is missing or the browser is blocking it.  the TITLE attribute is for
tooltips instead.  See bug 74241, bug 25537, bug 66282 for more information.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.