Closed Bug 947104 Opened 7 years ago Closed 7 years ago

[Music] Update to new 1.3 tab bar visual design

Categories

(Firefox OS Graveyard :: Gaia::Music, defect)

x86
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v1.2 unaffected, b2g-v1.3 affected, b2g-v1.4 fixed)

RESOLVED FIXED
Tracking Status
b2g-v1.2 --- unaffected
b2g-v1.3 --- affected
b2g-v1.4 --- fixed

People

(Reporter: epang, Assigned: pivanov)

References

Details

(Whiteboard: ux-tracking, visual design, visual-tracking, bokken)

Attachments

(2 files)

Attached image music.png
Update to the new 1.3 tab bar visual design.
Pavel, I should review this one instead of bug 940520, right?
Flags: needinfo?(pivanov)
Depends on: 947093
Flags: needinfo?(pivanov)
Attachment #8343607 - Flags: review?(dflanagan)
Comment on attachment 8343607 [details] [review]
patch for Gaia/master

Pavel,

I'm not the right person to review this Music app change.

Dominic or Jim, could you review this please?

The visual design team would like to get this patch into 1.3 I think.
Attachment #8343607 - Flags: review?(squibblyflabbetydoo)
Attachment #8343607 - Flags: review?(dkuo)
Attachment #8343607 - Flags: review?(dflanagan)
Hey Jim & Dominic, as i noted in other bugs.  The patch from this bug is dependent with the patch from https://bugzilla.mozilla.org/show_bug.cgi?id=947093

They will land together along with all other toolbar updates to remain consistent. Thanks!
Flags: needinfo?(squibblyflabbetydoo)
Comment on attachment 8343607 [details] [review]
patch for Gaia/master

This all looks reasonable. rs=me!
Attachment #8343607 - Flags: review?(squibblyflabbetydoo)
Attachment #8343607 - Flags: review?(dkuo)
Attachment #8343607 - Flags: review+
Flags: needinfo?(squibblyflabbetydoo)
(In reply to Jim Porter (:squib) from comment #5)
> Comment on attachment 8343607 [details] [review]
> patch for Gaia/master
> 
> This all looks reasonable. rs=me!

thanks Jim!
Whiteboard: ux-tracking, visual design, visual-tracking, jian → ux-tracking, visual design, visual-tracking, bokken
Landed to master:
https://github.com/mozilla-b2g/gaia/commit/6228f439a45b0f421addb44f181d42ead771c45d
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Comment on attachment 8343607 [details] [review]
patch for Gaia/master

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #):
[User impact] if declined:
[Testing completed]:
[Risk to taking this patch] (and alternatives if risky):
[String changes made]:
Attachment #8343607 - Flags: approval-gaia-v1.3?
Needs approval.  Could we get approval please?
Flags: needinfo?(praghunath)
blocking-b2g: 1.3? → ---
Comment on attachment 8343607 [details] [review]
patch for Gaia/master

approved for gaia 1.3 per triage
Attachment #8343607 - Flags: approval-gaia-v1.3? → approval-gaia-v1.3+
Flags: needinfo?(praghunath)
Comment on attachment 8343607 [details] [review]
patch for Gaia/master

we are no longer taking the change in 1.3; we will be landing the tab change in 1.4
Attachment #8343607 - Flags: approval-gaia-v1.3+ → approval-gaia-v1.3-
You need to log in before you can comment on or make changes to this bug.