Closed Bug 947493 Opened 8 years ago Closed 7 years ago

[FTU] Bring up FTU on first reboot after an FxOS version upgrade

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 939174

People

(Reporter: qdot, Assigned: qdot)

References

Details

(Whiteboard: [ucid:browser104] [systemsfe] [1.4:p2])

Figure out what we need to add in the system app to bring up the FTU on upgrade.
Whiteboard: [ucid:browser104] [systemsfe] [1.4:p2]
samjoch's work on edge gestures beat me to doing this, so duping to bug 939174
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 939174
You need to log in before you can comment on or make changes to this bug.