An openPopup call that is not triggering the popupshowing event

RESOLVED DUPLICATE of bug 1017914

Status

()

RESOLVED DUPLICATE of bug 1017914
5 years ago
4 years ago

People

(Reporter: Felipe, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I've got an openPopup call that seems to not be triggering a popupshowing event. Even if I set my listener to capturing phase I don't see it, so the chances of something being stopping propagation are small.
The listener is implemented in an xbl binding so I think there's a chance of the binding not being attached until after the popup is shown.

I'll post more details once I push the code; I want this bug number to be referenced in the workaround i'm using
(Reporter)

Updated

5 years ago
Blocks: 897061
Depends on: 1017914
(Reporter)

Comment 1

4 years ago
Neil said in bug 1055753 comment 8 that this bug is fixed by 1017914.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1017914
You need to log in before you can comment on or make changes to this bug.