Nightly () crashes at startup, pgort100.dll is missing

RESOLVED DUPLICATE of bug 947916

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 947916
4 years ago
4 years ago

People

(Reporter: Philipp Krüger, Unassigned)

Tracking

28 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131208030204

Steps to reproduce:

Updated to latest Nightly (2013-12-09), tried to start Nightly.


Actual results:

Windows error message pops up, notifying me that XPCOM failed to start. Another Windows error message box pops up, telling me "pgort100.dll" is missing.


Expected results:

Nightly should have started

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947916

Comment 2

4 years ago
Same happening here, except system is XP SP3, fully updated.

Used Help > About Firefox to update Firefox (Australis) 28.0a1 this morning.

Message: 
The application has failed to start because pgort100.dll was not found. Reinstalling the application may fix the problem.

What I tried:
1 Uninstalled 12-09-2013 update to Firefox 28.0a1 leaving profile
2 Download and reinstalled 12-09-2013 full installer
3 Same problem.
4 Downloaded 12-08-2013 full installer, installed over the top of 12-09-2013
5 Started Firefox and 12-08-2013 update worked
6 Ran update (to 12-09-2013) using Help > About Firefox and same error message on startup of Firefox
7 Ran full installer of 12-08-2013 over the top of 12-09-2013 and restart worked.

Problem appears to be with something in 12-09-2013 update/installer for Firefox (Australis) 28.0a1.
You need to log in before you can comment on or make changes to this bug.