Closed Bug 947969 Opened 9 years ago Closed 8 years ago

Slave tst-linux64-ec2 or talos-r3-fed for :marshall_law

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: marshall, Assigned: marshall)

References

Details

(Whiteboard: [buildduty][capacity][buildslaves][loaner])

Echoing Vicamo's request in Bug 942734, I need control of a build slave for attempting to reproduce Bug 898074. I'm planning on trying to introduce more logging into a custom emulator build.
Slave is tst-linux64-ec2-marshall.test.releng.use1.mozilla.com, connection details sent in e-mail. Please unassign yourself from this bug when you're done with the slave. Good luck!
Assignee: nobody → marshall
Are you still using this?
Flags: needinfo?(marshall)
It looks like no one has logged onto this machine for awhile. I've shut it down for now.
Last login Jan 21, shut down again.
Hmm, something fishy seems to be going on here. This machine has been up and running for two days..

Are we stopping these properly or are they getting flipped back on by accident?

see https://bugzilla.mozilla.org/show_bug.cgi?id=946882#c6 for similar situation
I made sure this had the disable flag to prevent auto-start-up
Apologies, I missed this flag for some reason. I haven't needed the slave for a while, as you've already seen :(
Flags: needinfo?(marshall)
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
terminated the instance -- thanks
Component: Loan Requests → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.