Closed Bug 948124 Opened 11 years ago Closed 9 years ago

improve performance on crackers MDN Demo

Categories

(Core :: Graphics, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: xtc4uall, Unassigned)

References

()

Details

(Keywords: perf)

Use e.g. left mouse click to generate more than (the default) one cracker -> slow painting.

MSIE 11/Chrome 33 handle this better.

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 ID:20131209053402 CSet: 9f12a9fab080

SPS profile: http://people.mozilla.org/~bgirard/cleopatra/#report=cca60dbdf227cbe73646d9990ea563c29374ce5d
I'm guessing that this is caused by OPERATOR_ADD slowness on windows.
Depends on: 902952
WFM against Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0 ID:20151221130713 CSet: 937ac46261e27cbf5119a97d9d93f4a9535992b6
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.