Closed Bug 948317 Opened 6 years ago Closed 6 years ago

[User Story] Rocketbar: e.me Search Suggestions

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

x86
macOS
defect
Not set

Tracking

(feature-b2g:2.0, tracking-b2g:backlog)

RESOLVED FIXED
feature-b2g 2.0
tracking-b2g backlog

People

(Reporter: pdol, Unassigned)

References

Details

(Whiteboard: [ucid:System80, 1.4:P2, ft:systems-fe])

User Story:
As a user, I want to be provided with e.me search suggestions as I type so that I don't lose this existing functionality with the introduction of Rocketbar.

Acceptance Criteria:
1. I can enter a string and relevant search terms are displayed as is currently done with the adaptive app search.
2. Selecting one of the search terms initiates an e.me search for that term.
Duplicate of this bug: 952054
Depends on: 952937
No longer depends on: 952937
Depends on: 952937
I feel that the basic suggestions work is done for now, and in "good-enough" shape for v1 of the rocketbar. It does need some visual tweaks, but I'm sure UX will be taking a few passes of the overall rocketbar experience before we turn it on. Marking this as resolved.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Flags: in-moztrap?(jsmith)
No longer blocks: 1.4-systems-fe
Flags: in-moztrap?(jsmith)
blocking-b2g: --- → backlog
feature-b2g: --- → 2.0
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.