[DUP] Last letter for Autocomplete web search is missing

VERIFIED DUPLICATE of bug 94727

Status

SeaMonkey
Location Bar
--
minor
VERIFIED DUPLICATE of bug 94727
17 years ago
10 years ago

People

(Reporter: Skewer, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Procedure: Type "search term" in the location bar.

Expected: Web search in Autocomplete menu searches for "search term".

Actual: Last letter is missing, search is instead performed on "search ter".

Build: 2001081003 Win98

Comment 1

17 years ago
This is a dup of bug 94727. Marking so becausethere is more discussion over
there, even as I prefer this summary.

*** This bug has been marked as a duplicate of 94727 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Summary: Last letter for Autocomplete web search is missing → [DUP] Last letter for Autocomplete web search is missing
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.