[tracking] Make PSM UI less horked

RESOLVED DUPLICATE of bug 76248

Status

SeaMonkey
General
P2
normal
RESOLVED DUPLICATE of bug 76248
17 years ago
14 years ago

People

(Reporter: Håkan Waara, Assigned: Matthew Paul Thomas)

Tracking

({meta})

Trunk
mozilla1.0
x86
All
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
summary says it all.
(Reporter)

Comment 1

17 years ago
adding dependencies.
Depends on: 77010, 91466, 92410, 94904
(Reporter)

Comment 2

17 years ago
CC lord too.

add major PSM UI bugs to this bug, if they are assigned to me or you want them
to be...
Status: NEW → ASSIGNED
No longer depends on: 77010, 91466, 92410, 94904
(Reporter)

Comment 3

17 years ago
really sorry for the spam. I suck. re-add deps.
Blocks: 77010, 91466, 92410, 94904
Keywords: meta

Updated

17 years ago
Priority: -- → P2
Target Milestone: --- → Future
Version: unspecified → 2.1
(Reporter)

Updated

17 years ago
Component: Client Library → Browser-General
Product: PSM → Browser
Target Milestone: Future → mozilla1.0
Version: 2.1 → other
(Reporter)

Comment 4

17 years ago
reassign.
Assignee: hwaara → asa
Status: ASSIGNED → NEW
QA Contact: ckritzer → doronr

Comment 5

17 years ago
=> ui:d
Assignee: asa → mpt
Component: Browser-General → User Interface Design
QA Contact: doronr → zach
(Assignee)

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 76248 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.