After getting new mails, a folder displays in bold when no mails have arrived to it

VERIFIED DUPLICATE of bug 121660

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 121660
17 years ago
14 years ago

People

(Reporter: Francisco León, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
2001081106. This has happened around some builds before 0.9.3 i think
I mainly use 2 folders, inbox and mozilla, which is for all mozilla bugs to come in.
When i launch mozilla, the inbox turns bold to indicate new mails have arrived,
but the mozilla folder also turns bold, and no new mails have arrived to that folder

Steps to reproduce:
Put a filter that downloads all bugzilla.mozilla.org mail to a folder
Launch mozilla, it should get mail automatically
Inbox turns bold as it should, but so does mozilla folder and it should not
because no new mails have arrived

Comment 1

17 years ago
*** Bug 121469 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
*** Bug 121660 has been marked as a duplicate of this bug. ***

Updated

17 years ago
QA Contact: esther → laurel

Comment 3

17 years ago
I think this is a busted style rule or something. I've noticed that if a folder
contains children and gets "infected" like this, the boldness goes away if you
expose it's children by expanding the folder's twisty..


i.e. if a folder is "bold" and collapsed, if I expand it, the boldness will go
away.. but as soon as I collapse the folder, the boldness is back. This doesn't
of course help folders which don't have any children though - they can't be
expanded and so are stuck bold.

Comment 4

17 years ago
Making this a duplicate of the newer, but more duped-against bug.

*** This bug has been marked as a duplicate of 121660 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
I'm not sure if this is really the same as the newer one... the newer reported
effect just started happening in recent builds with consistent frequency on all
kinds of accounts, all levels, filter and no filter situations, etc.  Maybe it's
the same cause intensified recently.  Whatever, I'm marking this verified as
duplicate to get it off my radar until the other's fixed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.