bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[Messages][Drafts] Thread doesn't update to show correct draft status icons/colors

RESOLVED DUPLICATE of bug 947211

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 947211
5 years ago
5 years ago

People

(Reporter: evhan55, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
STR:

1. Send an SMS to recipient A
2. Go back to thread list, should see black, non-italic text, no draft icon
3. Go back to thread
4. Draft a new message
5. Click back. Click 'Save as Draft'

Expected:
Thread styling is for a draft: gray, italic, draft icon

Actual:
Thread styling is hybrid: black, non-italic, draft icon
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947211
You need to log in before you can comment on or make changes to this bug.