autocplete does not work when a address is typed in with www prefix

VERIFIED DUPLICATE of bug 94870

Status

--
minor
VERIFIED DUPLICATE of bug 94870
17 years ago
14 years ago

People

(Reporter: madco, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3+)
Gecko/20010810
BuildID:    2001081003



Reproducible: Always
Steps to Reproduce:
1.enable autocomplete of web addresses
2.type in a previously used address, eg www.mozilla.org
3.autocomplete will not work
4.type in mozilla.org
5.autocomplete will work

Actual Results:  it is a workaround, but does not fix anything

*** This bug has been marked as a duplicate of 94870 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
reporter: please search for bugs before filing and try to spell things 
correctly it helps people query.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.