Location bar history search won't work with www. -prefix

VERIFIED DUPLICATE of bug 94870

Status

--
minor
VERIFIED DUPLICATE of bug 94870
18 years ago
11 years ago

People

(Reporter: jomppa, Assigned: alecf)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.3+) Gecko/20010812
BuildID:    2001081208

The location bar search doesn't work right when I use "www." or "http://www."
prefix. Also the text below bar ("Search Netscape Search for xxx") shows old
information (text before pressing key x.

Reproducible: Always
Steps to Reproduce:
1.Go to some url (eg. www.theregister.co.uk)
2.Try to reopen it with search, start with www.t->the location bar (list box) is
empty
3.Start with the -> the listbox shows plenty of items (also the right one).

Actual Results:  The list box doesn't show the right hits (it might even be empty).

Expected Results:  The search should work with and without www. -prefix.

If you clear the history and location bar, the search won't work unless you
select a link in the page. For example, if I type "www.theregister.co.uk" and
let the browser open the page, the search won't open the list box with string
"the" even if I can open it manually  using mouse and the arrow box right side
of the bar. After I open the list box the right string (www.theregister.co.uk)
is there.

*** This bug has been marked as a duplicate of 94870 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.